Windows way to Digital Learning……

Posts tagged ‘EMC Initialization failed’

EMC Initialization failed – 2

Previous EMC Initialization failed -1  here.

 I opened Exchange 2010 Managment Console and an error appeared which you can see below.

Resolution:

Procedure which has to follow listed below :

1. make sure IIS WinRM extension is installed

2. open powershell and run command : WinRM Quickconfig

3. Open IIS go to Powershell virtual directory and check that SSL in disabled and authentification is set only to Anonymous

4. Open Windows powershell modules

5. run Remove-PowershellVirtualDirectory command

6. run New-PowershellVirtuallirectory command

7. IISreset

Advertisements

EMC Initialization failed – 1

I will discuss different Exchange Management Console Initialization failed Errors.

In this first part series, I will discuss the resolution for duplicate SIDs error message that are shown below. This message is genereated after exchange 2010 service pack installation.

 

 

 

Resolution:

 

Download and extract PSGetSid tool and check the SIDs for both DC and Exchange 2010.

http://technet.microsoft.com/en-us/sysinternals/bb897417

 

 

 If it is fresh installation.

 During the VM provisioning process  DC and Exchange server had the same server SIDs. I forcibly removed the Exchange server, cleaned up AD to remove all traces of Exchange and re-installed Exchange.

 

 The EMC Initialization Error caused by duplicated SIDs

Resolution #2 :

 The way I recovered my Exchange-VM:

  •  Stop Exchange-Services
  •  Copy the entire Database-Folder to a temporary location (or use the virtual data-disk for the new VM)
  •  Shutdown Exchange-VM
  •  Install new VM or import a template and change the SID with sysprep.
  •  Remove old server account from AD
  •  Rename the new VM with the old name and join the domain
  •  Add the server account to the AD-group “Microsoft Exchange System Objects/Exchange Install Domain Servers” (to avoid  MSEXCHANGEADTOPOLOGY-server startup error)
  •  Copy the Exchange-database to the same driver/folder
  •  Run “Setup /m:RecoverServer /InstallWindowsComponents” from Exchange 2010 SP1 Folder

 

Tag Cloud